Added SILC Thread Queue API
[silc.git] / lib / silcutil / win32 / Makefile.am
index 57b8c23ad91054fd20e86b87a711b75b70b2ba3f..1199c93ffb80998bf112fa1dabb324645a8b11f6 100644 (file)
@@ -3,7 +3,7 @@
 #
 #  Author: Pekka Riikonen <priikone@silcnet.org>
 #
-#  Copyright (C) 2001 Pekka Riikonen
+#  Copyright (C) 2001 - 2006 Pekka Riikonen
 #
 #  This program is free software; you can redistribute it and/or modify
 #  it under the terms of the GNU General Public License as published by
 
 AUTOMAKE_OPTIONS = 1.0 no-dependencies foreign
 
-noinst_LIBRARIES = libsilcwin32util.a
+noinst_LTLIBRARIES = libsilcwin32util.la
 
-libsilcwin32util_a_SOURCES =   \
+libsilcwin32util_la_SOURCES =  \
        silcwin32net.c          \
        silcwin32schedule.c     \
-       silcwin32sockconn.c     \
+       silcwin32socketstream.c \
        silcwin32util.c         \
-       silcwin32mutex.c        \
        silcwin32thread.c
 
 include $(top_srcdir)/Makefile.defines.in