Merge branch 'topic/mm-fixes' of git://208.110.73.182/silc into silc.1.1.branch
[silc.git] / lib / silcutil / unix / Makefile.am
index 1b5b1c81b732e5fca4eea0cd2d2a0f0a70620734..bb9719e1fc99dded7b12e465d2644f2897b01f2c 100644 (file)
@@ -3,7 +3,7 @@
 #
 #  Author: Pekka Riikonen <priikone@silcnet.org>
 #
-#  Copyright (C) 2001 Pekka Riikonen
+#  Copyright (C) 2001 - 2006 Pekka Riikonen
 #
 #  This program is free software; you can redistribute it and/or modify
 #  it under the terms of the GNU General Public License as published by
 
 AUTOMAKE_OPTIONS = 1.0 no-dependencies foreign
 
-noinst_LIBRARIES = libsilcunixutil.a
+noinst_LTLIBRARIES = libsilcunixutil.la
 
-libsilcunixutil_a_SOURCES =    \
+libsilcunixutil_la_SOURCES =   \
        silcunixschedule.c      \
        silcunixnet.c           \
        silcunixutil.c          \
-       silcunixsockconn.c      \
-       silcunixmutex.c         \
+       silcunixsocketstream.c  \
        silcunixthread.c
 
 include $(top_srcdir)/Makefile.defines.in