Added hash table tests.
[silc.git] / lib / silcutil / tests / Makefile.am
index 3a61c0f2457e83ea1724dc0143b77588b450404d..e0025733ca7578c29af6defb258a0d749c9fa8c8 100644 (file)
@@ -3,7 +3,7 @@
 #
 #  Author: Pekka Riikonen <priikone@silcnet.org>
 #
-#  Copyright (C) 2004 Pekka Riikonen
+#  Copyright (C) 2004 - 2005 Pekka Riikonen
 #
 #  This program is free software; you can redistribute it and/or modify
 #  it under the terms of the GNU General Public License as published by
 
 AUTOMAKE_OPTIONS = 1.0 no-dependencies foreign
 
-bin_PROGRAMS =         test_silcstrutil test_silcstringprep
+bin_PROGRAMS =         test_silcstrutil test_silcstringprep test_silchashtable
 
 test_silcstrutil_SOURCES = test_silcstrutil.c
 test_silcstringprep_SOURCES = test_silcstringprep.c
+test_silchashtable_SOURCES = test_silchashtable.c
 
 LIBS = $(SILC_COMMON_LIBS)
 LDADD = -L.. -L../.. -lsilc