Reorganized silcatomi.h.
[silc.git] / lib / silcutil / tests / Makefile.am
index 6a57f7887a538e0c0ab310966ba0c30ec354403d..1bf2f09bc7ecae530b5bdfe7f12c302eac19e5d0 100644 (file)
@@ -20,7 +20,7 @@ AUTOMAKE_OPTIONS = 1.0 no-dependencies foreign
 bin_PROGRAMS =         test_silcstrutil test_silcstringprep test_silchashtable \
        test_silclist test_silcfsm test_silcasync test_silcschedule \
        test_silcnet test_silcstack test_silcmime test_silcfdstream \
-       test_silcatomic
+       test_silcatomic test_silcmutex
 
 test_silcstrutil_SOURCES = test_silcstrutil.c
 test_silcstringprep_SOURCES = test_silcstringprep.c
@@ -34,6 +34,7 @@ test_silcnet_SOURCES = test_silcnet.c
 test_silcstack_SOURCES = test_silcstack.c
 test_silcfdstream_SOURCES = test_silcfdstream.c
 test_silcatomic_SOURCES = test_silcatomic.c
+test_silcmutex_SOURCES = test_silcmutex.c
 
 LIBS = $(SILC_COMMON_LIBS)
 LDADD = -L.. -L../.. -lsilc