Merged silc_1_0_branch to trunk.
[silc.git] / lib / silccrypt / tests / Makefile.am
index e2aa13178ae8660290ad9f59632a6737caab48b0..1fd793a91f789c3565edf8b51222e85d8782be1e 100644 (file)
@@ -3,7 +3,7 @@
 #
 #  Author: Pekka Riikonen <priikone@silcnet.org>
 #
-#  Copyright (C) 2002 Pekka Riikonen
+#  Copyright (C) 2002 - 2003 Pekka Riikonen
 #
 #  This program is free software; you can redistribute it and/or modify
 #  it under the terms of the GNU General Public License as published by
@@ -22,7 +22,8 @@ bin_PROGRAMS =        test_sha1       \
                test_hmacsha1   \
                test_hmacmd5    \
                test_aes        \
-               test_twofish
+               test_twofish    \
+               test_silcpkcs
 
 test_sha1_SOURCES = test_sha1.c
 test_md5_SOURCES = test_md5.c
@@ -32,6 +33,8 @@ test_hmacmd5_SOURCES = test_hmacmd5.c
 test_aes_SOURCES = test_aes.c
 test_twofish_SOURCES = test_aes.c
 
+test_silcpkcs_SOURCES = test_silcpkcs.c
+
 LIBS = $(SILC_COMMON_LIBS)
 LDADD = -L.. -L../.. -lsilc