updates.
[silc.git] / lib / silccore / Makefile.am
index c6564e7479160554985a00d95d4fde2e1ccebf5d..f77b6c05e80cf96378615491ddd0b4ba3bcf1633 100644 (file)
@@ -26,13 +26,23 @@ libsilccore_a_SOURCES = \
        silcchannel.c \
        silccommand.c \
        silcpacket.c \
-       silcprotocol.c \
-       silcsockconn.c \
        silcpayload.c \
        silcnotify.c \
        silcauth.c \
        silcprivate.c
 
+include_HEADERS =      \
+       silcauth.h      \
+       silcchannel.h   \
+       silccommand.h   \
+       silcidcache.h   \
+       silcid.h        \
+       silcmode.h      \
+       silcnotify.h    \
+       silcpacket.h    \
+       silcpayload.h   \
+       silcprivate.h
+
 EXTRA_DIST = *.h
 
 include $(top_srcdir)/Makefile.defines.in