updates.
[silc.git] / lib / silccore / Makefile.am
index 038ed448c393e0bfbbff4395f6b0394189e832c7..2933ba4ec7d9032f12893a55db443b74e4f524f1 100644 (file)
@@ -32,6 +32,19 @@ libsilccore_a_SOURCES = \
        silcauth.c \
        silcprivate.c
 
+include_HEADERS =      \
+       silcauth.h      \
+       silcchannel.h   \
+       silccommand.h   \
+       silcidcache.h   \
+       silcid.h        \
+       silcmode.h      \
+       silcnotify.h    \
+       silcpacket.h    \
+       silcpayload.h   \
+       silcprivate.h   \
+       silcprotocol.h
+
 EXTRA_DIST = *.h
 
 include $(top_srcdir)/Makefile.defines.in