imported irssi.
[silc.git] / apps / irssi / src / lib-popt / Makefile.am
diff --git a/apps/irssi/src/lib-popt/Makefile.am b/apps/irssi/src/lib-popt/Makefile.am
new file mode 100644 (file)
index 0000000..928e5c0
--- /dev/null
@@ -0,0 +1,11 @@
+noinst_LIBRARIES = libpopt.a
+
+INCLUDES = \
+       $(GLIB_CFLAGS) \
+       -I$(top_srcdir)/src
+
+libpopt_a_SOURCES = \
+       findme.c popt.c poptconfig.c popthelp.c poptparse.c
+
+noinst_HEADERS = \
+       findme.h popt.h poptint.h