Added SILC Buffer Stream API
[runtime.git] / lib / silcutil / tests / Makefile.am
index 3b81a73a6433c14afbd7d9bd150b8164ce767167..ceade7d458d5f6b2fb5e6d130be76b55ded0150f 100644 (file)
@@ -24,7 +24,7 @@ check_PROGRAMS = \
        test_silcatomic test_silcmutex test_silctime test_silcthread \
        test_silcdll test_silcenv test_silctimer test_silcbitops \
        test_silcregex test_silcbuffmt test_silcdir test_silcthreadqueue \
-       test_silcrand test_silcglobal
+       test_silcrand test_silcglobal test_silcbufferstream
 
 TESTS = test_silcstrutil test_silcstringprep test_silchashtable \
        test_silclist test_silcfsm test_silcasync test_silcschedule \
@@ -32,7 +32,7 @@ TESTS = test_silcstrutil test_silcstringprep test_silchashtable \
        test_silcatomic test_silctime test_silcthread \
        test_silcdll test_silcenv test_silctimer test_silcbitops \
        test_silcregex test_silcbuffmt test_silcdir test_silcthreadqueue \
-       test_silcrand test_silcglobal
+       test_silcrand test_silcglobal test_silcbufferstream
 
 LIBS = $(SILC_COMMON_LIBS)
 LDADD = -L.. -L../.. -lsrt