Added SILC Rand API, SILC Global Variables API and silcruntime.h.in
[runtime.git] / lib / silcutil / tests / Makefile.am
index e4997279f5a3b872b4e50d485bc90111aeaa710a..3b81a73a6433c14afbd7d9bd150b8164ce767167 100644 (file)
@@ -23,14 +23,16 @@ check_PROGRAMS = \
        test_silcnet test_silcstack test_silcmime test_silcfdstream \
        test_silcatomic test_silcmutex test_silctime test_silcthread \
        test_silcdll test_silcenv test_silctimer test_silcbitops \
-       test_silcregex test_silcbuffmt test_silcdir test_silcthreadqueue
+       test_silcregex test_silcbuffmt test_silcdir test_silcthreadqueue \
+       test_silcrand test_silcglobal
 
 TESTS = test_silcstrutil test_silcstringprep test_silchashtable \
        test_silclist test_silcfsm test_silcasync test_silcschedule \
        test_silcnet test_silcstack test_silcmime test_silcfdstream \
        test_silcatomic test_silctime test_silcthread \
        test_silcdll test_silcenv test_silctimer test_silcbitops \
-       test_silcregex test_silcbuffmt test_silcdir test_silcthreadqueue
+       test_silcregex test_silcbuffmt test_silcdir test_silcthreadqueue \
+       test_silcrand test_silcglobal
 
 LIBS = $(SILC_COMMON_LIBS)
 LDADD = -L.. -L../.. -lsrt