Created SILC Runtime Toolkit git repository Part I.
[runtime.git] / apps / irssi / scripts / Makefile.am
diff --git a/apps/irssi/scripts/Makefile.am b/apps/irssi/scripts/Makefile.am
deleted file mode 100644 (file)
index 1697d3d..0000000
+++ /dev/null
@@ -1,28 +0,0 @@
-SUBDIRS = examples
-
-PLUGIN_SCR = silc.pl
-
-if SILCPLUGIN
-scriptdir = $(datadir)/irssi/scripts
-IRSSI_SCR =
-else
-scriptdir = $(datadir)/silc/scripts
-IRSSI_SCR = \
-       autoop.pl \
-       autorejoin.pl \
-       buf.pl \
-       dns.pl \
-       kills.pl \
-       mail.pl \
-       mlock.pl \
-       quitmsg.pl \
-       scriptassist.pl \
-       splitlong.pl \
-       usercount.pl
-endif
-
-script_DATA = \
-        $(PLUGIN_SCR) \
-        $(IRSSI_SCR)
-
-EXTRA_DIST = $(script_DATA)