Added apps/asn1utils, asn1dump.
[runtime.git] / apps / asn1utils / Makefile.am
diff --git a/apps/asn1utils/Makefile.am b/apps/asn1utils/Makefile.am
new file mode 100644 (file)
index 0000000..b097dd1
--- /dev/null
@@ -0,0 +1,25 @@
+#
+#  Makefile.am
+#
+#  Author: Pekka Riikonen <priikone@silcnet.org>
+#
+#  Copyright (C) 2007 Pekka Riikonen
+#
+#  This program is free software; you can redistribute it and/or modify
+#  it under the terms of the GNU General Public License as published by
+#  the Free Software Foundation; version 2 of the License.
+#
+#  This program is distributed in the hope that it will be useful,
+#  but WITHOUT ANY WARRANTY; without even the implied warranty of
+#  MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+#  GNU General Public License for more details.
+#
+
+AUTOMAKE_OPTIONS = 1.0 no-dependencies foreign
+
+bin_PROGRAMS = asn1dump
+asn1dump_SOURCES = asn1dump.c
+
+LIBS = $(SILC_COMMON_LIBS)
+
+include $(top_srcdir)/Makefile.defines.in