Added RNG to PKCS API and PKCS Alg API.
[crypto.git] / lib / silccrypt / tests / Makefile.am
index 0182587224ba63f5e5f0c15cea4d924a32466238..96479a2c5ecb5bc51598da3cd351cb6598218ad3 100644 (file)
@@ -26,7 +26,9 @@ bin_PROGRAMS =        test_sha1       \
                test_aes        \
                test_twofish    \
                test_cast5      \
-               test_silcpkcs
+               test_des        \
+               test_silcpkcs   \
+               test_dsa
 
 test_sha1_SOURCES = test_sha1.c
 test_sha256_SOURCES = test_sha256.c
@@ -38,8 +40,10 @@ test_hmacmd5_SOURCES = test_hmacmd5.c
 test_aes_SOURCES = test_aes.c
 test_twofish_SOURCES = test_twofish.c
 test_cast5_SOURCES = test_cast5.c
+test_des_SOURCES = test_des.c
 
 test_silcpkcs_SOURCES = test_silcpkcs.c
+test_dsa_SOURCES = test_dsa.c
 
 LIBS = $(SILC_COMMON_LIBS)
 LDADD = -L.. -L../.. -lsilc