updates.
[crypto.git] / lib / silccrypt / tests / Makefile.am
index aeb0724e6fbdabf2c3d20770274dfcf96df1be96..84e1e024b0b48ced86ad3bbd42cd39b77eb9557e 100644 (file)
@@ -21,6 +21,7 @@ bin_PROGRAMS =        test_sha1       \
                test_sha256     \
                test_md5        \
                test_hmacsha1   \
+               test_hmacsha256 \
                test_hmacmd5    \
                test_aes        \
                test_twofish    \
@@ -30,6 +31,7 @@ test_sha1_SOURCES = test_sha1.c
 test_sha256_SOURCES = test_sha256.c
 test_md5_SOURCES = test_md5.c
 test_hmacsha1_SOURCES = test_hmacsha1.c
+test_hmacsha256_SOURCES = test_hmacsha256.c
 test_hmacmd5_SOURCES = test_hmacmd5.c
 
 test_aes_SOURCES = test_aes.c