Compilation environment fixes to make make install work correctly.
[crypto.git] / lib / silcacc / tests / Makefile.am
index 8ceace81c9d1bce407b82db1edc108c1076b1004..72827b0e9494d006d7437817e432daf2e38510bc 100644 (file)
@@ -3,7 +3,7 @@
 #
 #  Author: Pekka Riikonen <priikone@silcnet.org>
 #
-#  Copyright (C) 2007 Pekka Riikonen
+#  Copyright (C) 2007, 2008 Pekka Riikonen
 #
 #  This program is free software; you can redistribute it and/or modify
 #  it under the terms of the GNU General Public License as published by
 
 AUTOMAKE_OPTIONS = 1.0 no-dependencies foreign
 
-bin_PROGRAMS =         test_softacc                    \
+check_PROGRAMS = test_softacc                  \
                test_softacc_cipher             \
                test_softacc_cipher2
 
-test_softacc_SOURCES = test_softacc.c
-test_softacc_cipher_SOURCES = test_softacc_cipher.c
-test_softacc_cipher2_SOURCES = test_softacc_cipher2.c
-
 LIBS = $(SILC_COMMON_LIBS)
 LDADD = -L.. -L../.. -lsct